スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)

POPSLoader Patch for 6.39 ME-8 v2

neur0nさんより、6.XX PRO向けに開発されているNew POPSLoaderを6.39 ME-8で動作させるパッチ "POPSLoader Patch for 6.39 ME-8 v2" がリリースされています。
v2の更新では、一部のPSPでRボタンを押しながら起動しないとPOPSLoaderが有効にならないバグが修正されています。

http://twitter.com/#!/neur0ner/status/89004875538644992

更新内容

  • 一部のPSPでRボタンを押しながら起動しないとPOPSLoaderが有効にならないバグを修正した

導入対象のモデル

6.39 ME-8, 6.39 LME-8 のいずれかを導入したPSP-1000, 2000, 3000

導入方法

  1. このプラグインはあくまでパッチですので、本体を導入する必要があります。こちらの記事を参考に、New POPSLoaderを導入しておきます。
    New POPSLoader for PRO CFW (& PopsDeco 0.11) - PSP Hack Evolution

  2. リンクよりPOPSLoader Patchをダウンロード、解凍します。

  3. 解凍してできたpops_bridge.prxをms0:/seplugins/にコピーします。

  4. ms0:/seplugins/pops.txtをテキストエディタで開き、以下の内容を追記します。

    ms0:/seplugins/pops_bridge.prx 1

使用方法

このパッチを当てたら、あとはRボタンを押しながらPS1ゲームを起動して、利用したいバージョンを選択して・・・と、本家どおりに使用できます。詳しくはこちらの記事をどうぞ。
New POPSLoader for PRO CFW (& PopsDeco 0.11) - PSP Hack Evolution


[ 2011/07/12 00:06 ] Plugins | TB(0) | CM(0)
コメントの投稿












管理者にだけ表示を許可する


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。